ThreatPress

WordPress Vulnerabilities Database

Back

WordPress 3.0.3 - Stored XSS (IE6/7 NS8.1)

Product
WordPress
Description
This WordPress version is prone to a stored cross-site scripting vulnerability. It works by using CSS styles that affects users surfing with the malicious posts using IE6, IE7, NS 8.1
Solution
Update WordPress.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 3.0.3
Fixed In 3.0.4
Disclosure date
2010-12-29
Credits
Saif