ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.0.4 - Information Disclosure Vulnerability

Product
WordPress
Description
Because of this vulnerability, the attackers can obtain sensitive information via a direct request.
Solution
Update WordPress.
Classification
Type Information Disclosure
References
CVE Mitre
CVE
Name CVE-2011-3818
Versions
Affected In <= 3.0.4, 2.9.2
Fixed In 3.0.5
Disclosure date
2011-09-23
Credits
YGN Ethical Hacker Group