ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.0.5

Product
WordPress
Description
Because of this vulnerability, remote authenticated users can perform publish actions by leveraging the Contributor role.
Solution
Update WordPress.
Classification
Type Unknown
References
CVE Mitre
CVE
Name CVE-2011-5270
Versions
Affected In <= 3.0.5
Fixed In 3.0.6
Disclosure date
2014-01-20
Credits
ryan