ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.1.2 - Multiple vulnerabilities

Product
WordPress
Description
Because of these vulnerabilities, the attackers can obtain sensitive data via vectors related to wp-includes/post.php.
Solution
Update WordPress.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2011-3128
Versions
Affected In <= 3.1.2
Fixed In 3.1.3
Disclosure date
2011-08-10
Credits
ryan