ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.3.1 - Unspecified vulnerability

Product
WordPress
Description
There is an unspecified vulnerability in wp-includes/js/swfobject.js, that has unknown impact and attack vectors.
Solution
Update WordPress.
Classification
Type Unknown
References
CVE Mitre
CVE
Name CVE-2012-2400
Versions
Affected In <= 3.3.1
Fixed In 3.3.2
Disclosure date
2012-04-21
Credits
ryan