ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.3.2 - Information Disclosure

Product
WordPress
Description
Because of this vulnerability, the authenticated users can obtain sensitive information by visiting a draft.
Solution
Update the plugin.
Classification
Type Information Disclosure
References
CVE Mitre
CVE
Name CVE-2012-6635
Versions
Affected In <= 3.3.2
Fixed In 3.3.3
Disclosure date
2014-01-20
Credits
markjaquith