ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.3.2 - Cross Site Scripting

Product
WordPress
Description
Because of this vulnerability in wp-includes/default-filters.php, the attackers can inject arbitrary web script or HTML via an editable slug field.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2012-6633
Versions
Affected In <= 3.3.2
Fixed In 3.3.3
Disclosure date
2014-01-20
Credits
markjaquith