ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.3.2 - Multiple Vulnerabilities

Product
WordPress
Description
Because of these vulnerabilities, the attackers can obtain sensitive information or bypass intended media-attachment restrictions via a "post_id" value.
Solution
Update the plugin.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2012-6634
Versions
Affected In <= 3.3.2
Fixed In 3.3.3
Disclosure date
2014-01-20
Credits
markjaquith