ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.4.0 - Multiple Vulnerabilities

Product
WordPress
Description
Because of multiple vulnerabilities in this version of WordPress, remote authors or contributors can obtain sensitive information via unknown vectors.
Solution
Update WordPress.
Classification
Type Multi
References
CVE Mitre
CVE
Name CVE-2012-3385
Versions
Affected In <= 3.4.0
Fixed In 3.4.1
Disclosure date
2012-06-14
Credits
Kurt Seifried