ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.4.2 - CSRF

Product
WordPress
Description
Because of this vulnerability in wp-admin/index.php, the attackers can hijack the authentication of administrators for requests.
Solution
Update WordPress.
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
CVE Mitre
CVE
Name CVE-2012-4448
Versions
Affected In <= 3.4.2
Fixed In 3.4.3
Disclosure date
2012-08-21
Credits
Jan Lieskovsky