ThreatPress

WordPress Vulnerabilities Database

Back

WordPress 3.4.2 - Multiple Path Dislosure Vulnerabilities

Product
WordPress
Description
WordPress 3.4.2 version is prone to multiple path dislosure vulnerabilities that can be used by remote attackers to obtain sensitive information that may lead to further attacks.
Solution
Update WordPress.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 3.4.2
Fixed In 3.4.3
Disclosure date
2012-09-18
Credits
AkaStep