ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.5.1 - Denial of Service Attacks

Product
WordPress
Description
This WordPress version is prone to denial of service attacks via a crafted value of a certain wp-postpass cookie.
Solution
Update WordPress.
Classification
Type Denial of Service Attacks
References
CVE Mitre
CVE
Name CVE-2013-2173
Versions
Affected In <= 3.5.1
Fixed In 3.5.2
Disclosure date
2013-02-19
Credits
Jan Lieskovsky