ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.5.1 - Full Path Disclosure

Product
WordPress
Description
Because of this vulnerability, the attackers can obtain sensitive information via an invalid upload request.
Solution
Update the plugin.
Classification
Type Information Disclosure
References
CVE Mitre
CVE
Name CVE-2013-2203
Versions
Affected In <= 3.5.1
Fixed In 3.5.2
Disclosure date
2013-02-19
Credits
Jan Lieskovsky