ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.6.0 - Privilege Escalation

Product
WordPress
Description
Because of this vulnerability, the authors can create an entry appearing as written by another user.
Solution
Update the plugin.
Classification
Type Unknown
References
CVE Mitre
CVE
Name CVE-2013-4340
Versions
Affected In <= 3.6.0
Fixed In 3.6.1
Disclosure date
2013-09-09