ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.8.1 - Privilege Escalation

Product
WordPress
Description
Because of this vulnerability, authenticated users can publish posts.
Solution
Update the plugin.
Classification
Type BYPASS
References
CVE Mitre
CVE
Name CVE-2014-0165
Versions
Affected In <= 3.8.1
Fixed In 3.8.2
Disclosure date
2013-12-03