ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 3.9.1 - Unsafe Serialization

Product
WordPress
Description
wp-includes/class-wp-customize-widgets.php in the widget implementation in allow the attackers to execute arbitrary code via crafted serialized data.
Solution
Update WordPress.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2014-5203
Versions
Affected In <= 3.9.1
Fixed In 3.9.2
Disclosure date
2014-08-13
Credits
Alex Concha