ThreatPress

WordPress Vulnerabilities Database

Back

WordPress 3.9-5.1 - Cross-Site Scripting (XSS) vulnerability

Product
WordPress
Description
Cross-Site Scripting (XSS) vulnerability found by Simon Scannell in WordPress (versions 3.9-5.1).
Solution
Update WordPress to the latest available version (at least 5.1.1).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Security issue description
Changelog
CVE
Name CVE-N/A
Versions
Affected In 3.9-5.1
Fixed In 5.1.1
Disclosure date
2019-03-13
Credits
Simon Scannell
Submitter
ThreatPress