ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 4.4.0 - Multiple XSS

Product
WordPress
Description
Multiple cross site scripting vulnerabilities were found in wp-includes/class-wp-theme.php. These vulnerabilities allow the attackers to inject arbitrary web script or HTML via a 1. stylesheet name or 2. template name to wp-admin/customize.php.
Solution
Upgrade WordPress.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2016-1564
Versions
Affected In <= 4.4.0
Fixed In 4.4.1
Disclosure date
2016-01-08