ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 4.4 - Service Side Request Forgery

Product
WordPress
Description
This WordPress version is prone to a service side request forgery vulnerability via crafted address.
Solution
Upgrade WordPress.
Classification
Type Server Side Request Forgery (SSRF)
References
CVE Mitre
CVE
Name CVE-2016-4029
Versions
Affected In <= 4.4
Fixed In 4.5
Disclosure date
2016-04-15