ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 4.5.1 - XSS

Product
WordPress
Description
This vulnerability in plupload.flash.swf in Plupload before 2.1.9 allows an attacker to inject arbitrary web script or HTML via a Same-Origin Method Execution (SOME) attack.
Solution
Update WordPress.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2016-4566
Versions
Affected In <= 4.5.1
Fixed In 4.5.2
Disclosure date
2016-05-07