ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 4.5.2 - Denial of Service Attacks

Product
WordPress
Description
Because of oEmbed protocol implementation in WordPress, an attacker can cause a denial of service via unspecified vectors.
Solution
Update WordPress.
Classification
Type Unknown
References
CVE Mitre
CVE
Name CVE-2016-5836
Versions
Affected In <= 4.5.2
Fixed In 4.5.3
Disclosure date
2016-06-23