ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 4.5.3 - Path traversal

Product
WordPress
Description
WordPress prior to 4.5.3 is prone to a path traversal vulnerability. It was found in the Core Ajax handlers of the WordPress Admin API.
Solution
Update WordPress to 4.6.
Classification
Type Directory Traversal
References
SumOfPwn
Exploit DB
CVE
Name CVE-N/A
Versions
Affected In <= 4.5.3
Fixed In 4.6
Disclosure date
2016-07-12
Credits
Yorick Koster