ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <=4.9.2 - Application Denial of Service (DoS) vulnerability

Product
WordPress
Description
Application Denial of Service (DoS) vulnerability found in WordPress (versions <=4.9.2).
Solution
2/5/2018 - no patch available.
Classification
Type Denial of Service Attacks
References
The Hacker News
CVE
Name CVE-2018-6389
Versions
Affected In <=4.9.2
Disclosure date
2018-02-05
Credits
Barak Tawily
Submitter
ThreatPress