ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 5.0 - Authenticated File Delete vulnerability

Product
WordPress
Description
Authenticated File Delete vulnerability found by RIPS Technologies in WordPress (versions <= 5.0).
Solution
Update WordPress to the latest available version (at least 5.0.1).
Classification
Type Unknown
OWASP Top 10 A7: Missing Function Level Access Control
References
Security release information
CVE
Name CVE-N/A
Versions
Affected In <= 5.0
Fixed In 5.0.1
Disclosure date
2018-12-13
Credits
RIPS Technologies
Submitter
ThreatPress