ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 5.2.3 - Multiple security issues (XSS, SSRF, Cache Poisoning)

Product
WordPress
Description
Multiple security issues (XSS, SSRF, Cache Poisoning) found by Evan Ricafort, J.D. Grimes, Weston Ruter, David Newman, Eugene Kolodenker, Ben Bidner and WordPress security team in WordPress (versions <= 5.2.3).
Solution
Update the WordPress to the latest available version (at least 5.2.4).
Classification
Type Multi
References
Security release changelog
CVE
Name CVE-N/A
Versions
Affected In <= 5.2.3
Fixed In 5.2.4
Disclosure date
2019-10-15
Credits
WordPress
Submitter
ThreatPress