ThreatPress

WordPress Vulnerabilities Database

Back

WordPress <= 5.3 - Stored Cross-Site Scripting (XSS) vulnerability

Product
WordPress
Description
Stored Cross-Site Scripting (XSS) vulnerability found by Nguyen The Duc in WordPress (versions <= 5.3).
Solution
Update WordPress to the latest available version (at least 5.3.1).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Release information
CVE
Name CVE-N/A
Versions
Affected In <= 5.3
Fixed In 5.3.1
Disclosure date
2019-12-13
Credits
Nguyen The Duc
Submitter
ThreatPress