ThreatPress

WordPress Vulnerability Database

Back

WordPress <= 5.5.1 - Cross-Site Request Forgery (CSRF) vulnerability

Product
WordPress
Description
Cross-Site Request Forgery (CSRF) vulnerability found by Erwan LR in WordPress (versions <= 5.5.1).
Solution
Update the WordPress to the latest available version (at least 5.5.2).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
WPScan blogpost
WordPress release description
CVE
Name CVE-2020-28040
Versions
Affected In <=5.5.1
Fixed In 5.5.2
Disclosure date
2020-10-29
Credits
Erwan LR