ThreatPress

WordPress Vulnerability Database

Back

WordPress <= 5.5.1 - Cross-Site Scripting (XSS) via Global Variables vulnerability

Product
WordPress
Description
Cross-Site Scripting (XSS) via Global Variables vulnerability found by Marc Montas in WordPress (versions <= 5.5.1).
Solution
Update the WordPress to the latest available version (at least 5.5.2).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Release information
CVE
Name CVE-2020-28034
Versions
Affected In <= 5.5.1
Fixed In 5.5.2
Disclosure date
2020-10-29
Credits
Marc Montas