ThreatPress

WordPress Vulnerability Database

Back

WordPress <= 5.5.1 - Mishandled deserialization requests vulnerability

Product
WordPress
Description
Mishandled deserialization requests vulnerability found by Alex Concha in WordPress (versions <= 5.5.1).
Solution
Update the WordPress plugin to the latest available version (at least 5.5.2).
Classification
Type Unknown
References
Release information
CVE
Name CVE-2020-28032
Versions
Affected In <= 5.5.1
Fixed In 5.5.2
Disclosure date
2020-10-29
Credits
Alex Concha