ThreatPress

WordPress Vulnerability Database

Back

WordPress <= 5.5.1 - Mishandling Embeds From Disabled Sites On a Multisite Network vulnerability

Product
WordPress
Description
Mishandling Embeds From Disabled Sites On a Multisite Network vulnerability found by David Binovec in WordPress (versions <= 5.5.1).
Solution
Update the WordPress to the latest available version (at least 5.5.2).
Classification
Type BYPASS
References
Release information
CVE
Name CVE-2020-28033
Versions
Affected In <= 5.5.1
Fixed In 5.5.2
Disclosure date
2020-10-29
Credits
David Binovec