ThreatPress

WordPress Vulnerability Database

Back

WordPress <= 5.5.1 - Unauthenticated Denial-of-Service (DoS) Attack to Remote Code Execution (RCE) vulnerability

Product
WordPress
Description
Unauthenticated Denial-of-Service (DoS) Attack to Remote Code Execution (RCE) vulnerability found by Omar Ganiev in WordPress (versions <= 5.5.1).
Solution
Update the WordPress to the latest available version (at least 5.5.2).
Classification
Type Denial of Service Attacks
References
Release information
CVE
Name CVE-2020-28037
Versions
Affected In <= 5.5.1
Fixed In 5.5.2
Disclosure date
2020-10-29
Credits
Omar Ganiev