ThreatPress

WordPress Vulnerability Database

Back

WordPress <= 5.5.1 - XML-RPC Privilege Escalation vulnerability

Product
WordPress
Description
XML-RPC Privilege Escalation vulnerability found by Justin Tran in WordPress (versions <= 5.5.1).
Solution
Update the WordPress to the latest available version (at least 5.5.2).
Classification
Type Unknown
OWASP Top 10 A2: Broken Authentication and Session Management
References
Release information
CVE
Name CVE- 2020-28035, 2020-28036
Versions
Affected In <= 5.5.1
Fixed In 5.5.2
Disclosure date
2020-10-29
Credits
Justin Tran