ThreatPress

WordPress Vulnerabilities Database

Back

WordPress core <= 5.2.2 - Cross-Site Scripting (XSS) vulnerability

Product
WordPress
Description
Cross-Site Scripting (XSS) vulnerability found by Simon Scannell (RIPS Technologies), Zhouyuan Yang of (Fortinet) and Soroush Dalili in WordPress core (versions <= 5.2.2).
Solution
Update the WordPress core to the latest available version (at least 5.2.3).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Security release information
CVE
Name CVE-N/A
Versions
Affected In <= 5.2.2
Fixed In 5.2.3
Disclosure date
2019-09-05
Credits
Simon Scannell (RIPS Technologies), Zhouyuan Yang of (Fortinet) and Soroush Dalili
Submitter
ThreatPress