ThreatPress

WordPress Vulnerabilities Database

Back

WordPress - Redirection Vulnerability

Product
WordPress
Description
Because of this vulnerability, the attackers can redirect authenticated users to other websites and potentially obtain sensitive information.
Solution
Update the WordPress to the latest available version (at least 1.1).
Classification
Type Open Redirection
References
CVE Mitre
CVE
Name CVE-2007-1599
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2007-03-22
Submitter
ThreatPress