ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Wordspew Plugin <= 3.7.1 - SQL Injection

Product
Wordspew
Description
Because of this vulnerability in wordspew-rss.php, the attackers can execute arbitrary SQL commands via the "id" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2008-0682
Versions
Affected In <= 3.71
Fixed In 3.72
Disclosure date
2008-02-11
Credits
S@BUN