ThreatPress

WordPress Vulnerabilities Database

Back

WordPress wordTube Plugin <= 1.43 - Directory Traversal

Product
wordTube
Description
Because of this vulnerability, the attackers can include and execute arbitrary local files in the "wpPATH" parameter.
Solution
Update the plugin.
Classification
Type Directory Traversal
References
CVE Mitre
CVE
Name CVE-2007-2482
Versions
Affected In <= 1.43
Fixed In 1.44
Disclosure date
2007-05-03
Credits
M.Hasran Addahroni
Submitter
ThreatPress