ThreatPress

WordPress Vulnerabilities Database

Back

WordPress World of Warcraft Armory Table Plugin <= 0.2.5 - Reflected XSS

Product
Armory Table
Description
Because of this vulnerability, the attackers can inject arbitrary JavaScript or HTML code. Vulnerable parameter is "page".
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Security Focus
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 0.2.5
Fixed In 0.2.6
Disclosure date
2014-08-01