ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP App Maker Plugin <= 1.0.16.4 - XSS

Product
WP App Maker
Description
Because of this vulnerability in asset-studio/icons-launcher.php, the attackers can inject arbitrary web script or HTML.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4578
Versions
Affected In <= 1.0.16.4
Fixed In 1.0.16.5
Disclosure date
2014-06-23
Credits
Anant Shrivastava