ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Auto Affiliate Links Plugin <= 4.9.9.4 - Blind SQL Injection

Product
Auto Affiliate Links
Description
Because of this vulnerability, authenticated users can execute arbitrary SQL commands.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 4.9.9.4
Fixed In 5.0
Disclosure date
2015-07-15
Credits
Marcin Probola
Submitter
ThreatPress