ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP AutoSuggest plugin 0.24 - Unauthenticated SQL Injection (SQLi) vulnerability

Product
WP AutoSuggest
Description
Unauthenticated SQL Injection (SQLi) vulnerability found by Kaimi in WordPress WP AutoSuggest plugin (versios 0.24).
Solution
08.01.2019 - we were unable to find a patched version of this plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In 0.24
Disclosure date
2019-01-08
Credits
Kaimi
Submitter
ThreatPress