ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Booking Calendar plugin <= 3.0.0 - Cross-Site Scripting (XSS) vulnerability

Product
WP Booking Calendar
Description
Cross-Site Scripting (XSS) vulnerability found by Ozkan Mustafa Akkus in WordPress WP Booking Calendar plugin (versions <= 3.0.0).
Solution
5 June 2018 - we were unable to find an updated version or its changelog.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Exploit Database
CVE
Name CVE-N/A
Versions
Affected In <= 3.0.0
Disclosure date
2018-06-05
Credits
Ozkan Mustafa Akkus
Submitter
ThreatPress