ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Championship Plugin <= 5.8 - Multiple SQL Injection

Product
WP Championship
Description
These vulnerabilities are in cs_admin_users.php. Because of these vulnerabilities, remote attackers can execute arbitrary SQL commands via the "user", "isadmin", "mail service", "mailresceipt", "stellv", "userid", "champtipp" or "tippgroup" parameters.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2015-5308
Versions
Affected In <= 5.8
Fixed In 5.9
Disclosure date
2015-07-01
Credits
Larry W. Cashdollar