ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Comment Remix Plugin <= 1.4.3 - XSS

Product
WP Comment Remix
Description
Because of this vulnerability in wpcommentremix.php, the attackers can inject arbitrary web script or HTML.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2008-4733
Versions
Affected In <= 1.4.3
Fixed In 1.4.4
Disclosure date
2008-10-24