ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Copy Protect Plugin <= 3.0.0 - Multiple Vulnerabilities

Product
Copy Protect
Description
This plugin is prone to cross site scripting and cross site request forgery vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Research-G0blin
CVE
Name CVE-N/A
Versions
Affected In <= 3.0.0
Fixed In 3.1.0
Disclosure date
2015-06-30
Submitter
ThreatPress