ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Cron Dashboard Plugin <= 1.1.5 - XSS

Product
WP Cron Dashboard
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "procname" parameter to wp-admin/tools.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2013-6991
Versions
Affected In <= 1.1.5
Fixed In 1.1.6
Disclosure date
2013-12-06
Credits
High-Tech Bridge