ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP-Cumulus <= 1.20 - Vulnerabilities

Product
WP Cumulus
Description
There are several vulnerabilities in this WordPress WP-Cumulus: cross-site scripting and full path disclosure vulnerabilities.
Solution
Update the WordPress.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Exploit-DB
CVE
Name CVE-2009-4170
Versions
Affected In <= 1.20
Fixed In 1.21
Disclosure date
2009-11-25
Credits
MustLive