ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP-Cumulus Plugin 1.x - Cross-Site Scripting Vulnerability

Product
WP Cumulus
Description
WP-Cumulus plugin for WordPress is prone to a cross-site scripting vulnerability. It is caused by the application fails to properly clean up user-supplied input. An attacker may execute arbitrary script code in the browser of an user in the context of the affected site. In this way the attacker could steal cookie-based authentication credentials, also, implement other attacks.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Exploit-DB
CVE
Name CVE-2009-4168
Versions
Affected In <= 1.22
Fixed In 1.23
Disclosure date
2009-11-09
Credits
MustLive