ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP Database Backup plugin <= 5.1.2 - Unauthenticated OS Command Injection vulnerability

Product
WP Database Backup
Description
Unauthenticated OS Command Injection vulnerability found by WordFence in WordPress WP Database Backup plugin (versions <= 5.1.2).
Solution
Update the WordPress WP Database Backup plugin to the latest available version (at least 5.2).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 5.1.2
Fixed In 5.2
Disclosure date
2019-05-29
Credits
WordFence
Submitter
ThreatPress