ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WP DS FAQ Plus plugin <= 1.4.1 - Stored Cross-Site Scripting (XSS) vulnerability

Product
WP DS FAQ Plus
Description
Stored Cross-Site Scripting (XSS) vulnerability found by Wilco de Jongh in WordPress WP DS FAQ Plus plugin (versions <= 1.4.1).
Solution
Update the WordPress WP DS FAQ Plus plugin to the latest available version (at least 1.4.2).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.1
Fixed In 1.4.2
Disclosure date
2020-01-24
Credits
Wilco de Jongh
Submitter
ThreatPress