ThreatPress

WordPress Vulnerabilities Database

Back

WordPress EasyCart Plugin <= 3.0.20 - Privilege Escalation

Product
WP EasyCart
Description
Because of this vulnerability, attackers can do privilege escalation and remote code execution.
Solution
Update the plugin.
Classification
Type BYPASS
References
Rastating
CVE
Name CVE-2015-2673
Versions
Affected In <= 3.0.20
Fixed In 3.0.21
Disclosure date
2015-02-26
Submitter
ThreatPress